Bem Vindo

O mais Avançado Decodificador de Radar em Tempo Real do Mundo

Com o AirNav RadarBox você pode chegar bem próximo da aviação real sem deixar o conforto de sua cadeira utilizando uma nova geração de decodificador de Radar. Pela decodificação do sinal ADS-B (Automatic Dependent Surveillance Broadcast) você poderá ver em seu computador o que os Controladores de Tráfego Aéreo podem ver em suas telas. Número do vôo, tipo da aeronave, altitude, proa, velocidade são atualizados a cada segundo. O RadarBox utiliza o consagrado programa de interface desenvolvido pelo líder mundial de soluções de acompanhamento e monitoramento de vôo, AirNav Systems.

O AirNav RadarBox está preparado para ser usado em todos os lugares ao redor do mundo. Os mapas 3D multi-janelas, com cobertura mundial, contém mais de 200 mil pontos geográficos. Aeroportos, pistas de pouso , VOR, NDB, FIXOS, cidades, estradas, aerovias e dados de elevação.

Como fazer funcionar?

1. Instale o programa que vem no CD

2. Conecte o AirNav RadarBox no seu computador usando o cabo USB que vem junto

3. Inicie o Acompanhamento em tempo-real!

RadarBox na Rede

AirNav RadarBox Rede tem uma característica única que permite que você veja os dados recebidos por outros usuários do RadarBox pelo mundo inteiro.

É a primeira rede de dados mundial de vôo jamais desenvolvida. Você está experimentando uma tecnologia pioneira.

Clip12s


Principais características

AirNav RadarBox - Principais Características

Equipamento:

· Decodificador ADS-B de Radar de Tempo Real
· Receptor de sensibilidade superior
· Não necessita de fonte de alimentação externa
· Conexão USB tipo Plug-and-play
· Caixa de alumínio leve e fácil de carregar

Software:

· Acompanhe os vôos em tempo real
· Atualização segundo por segundo do número de vôo, registro da aeronave, altitude, velocidade, proa e velocidade vertical
· Recupera em Tempo Real os detalhes da aeronave, incluindo a matrícula, companhia e tipo da aeronave
· Baseado no consagrado interface de mapa multi-janela 3D da AirNav Systems
· Conexão USB plug and play - nenhuma instalação complexa e demorada
· Interface com Decodificador de ACARS
· 5 minutos de atraso nos dados de vôo partilhado na Porta 7879
· Saídas de dados partilhados compatível nos formatos da Porta 40004
· Importa automaticamente os arquivos de contorno Outline (.out)
· Fotos em Tempo Real de todas as aeronaves acompanhadas
· Informação meteorologia em Tempo Real
· Exporta dados e geração de relatórios
· Compartilhe imagens de telas ou emita registros automaticamente para seus amigos
· Características MyLog: registre tudo e compartilhe com seus amigos todas as aeronaves que você captou
· Geração de alertas par uma aeronave específica ou para uma sequência de vôos
· Emulador do radar para rever gravações do espaço aéreo
· Edição da base de dados de número de vôo incluída: saiba a origem e o destino de cada vôo
· 160 mil números de vôo incluído na base de dados

Maps:

· Mapa mundial de alta definição
· Dados mundial de aviação incluído (Aeroportos, pistas de pouso, VOR, NDB, FIXOS, aerovias e limites de Controles de Tráfego Aéreos)
· Mais de um milhão de posições detalhadas no mapa, incluindo linhas do litoral, limites do país e cidades
· Localize rapidamente um detalhe
· Dados mundiais de elevação

Requisitos:

· Microsoft Windows
· PC com processador de 400 Mhz (altamente recomendado)
· 128 MB RAM
· Uma conexão disponível de USB
· 50 MB de Espaço Disponível no Disco Rígido para Instalação
· Drive de CD-ROM

Conteúdo:

· Unidade de equipamento do RadarBox
· Cabo USB
· Antena
· Guia de instalação rápida
· CD de instalação automática do Programa RadarBox

Visite a Homepage do AirNav RadarBox para mais informações e imagens de telas.


Origem do ADS-B

Colocando de forma simples, AirNav RadarBox consiste de um equipamento que capta e decodifica os dados do ADS-B e envia para seu computador onde um programa processa estas informações e apresenta isto numa interface em 3D. Os dados recebidos podem ser compartilhado entre os usuários que utilizam a rede do Sistema AirNav RadarBox. Desta maneira, você poderá ver os dados recebidos de todos os usuários no mundo inteiro.

O Que é ADS-B?

Sistema Automático de Transmissão e Vigilância Auxiliar (também conhecido pela sigla ADS-B do inglês Automatic Dependent Surveillance-Broadcast ) é um sistema pelo qual as aeronaves transmitem constantemente sua posição atual e altitude, categoria da aeronave, velocidade no ar, identificação, e se aeronave está fazendo curvas, subindo ou descendo para um receptor de rádio de dados dedicado. Esta funcionalidade é conhecida como "ADS-B out" e é o nível básico de funcionalidades do ADS-B.

O sistema atual de ADS-B foi desenvolvido nos anos 90, embora sua origem data dos anos 60. Utiliza os dados do sistema GPS (Global Positioning System), ou qualquer sistema de navegação que proporcione um sistema equivalente ou melhor. O alcance máximo do sistema é a "linha de vista", tipicamente em torno de 200 milhas náuticas (370 km).

As transmissões de ADS-B são recebidas pelas estações de controle de tráfego aéreo, e todas as aeronaves equipadas com ADS-B dentro do alcance de recepção. A recepção dos dados feita pela aeronave é conhecida como "ADS-B in".

O uso inicial do ADS-B é esperado pelo controle de tráfego aéreo com o objetivo de vigilância e desenvolvimento da consciência situacional do piloto. O ADS-B é mais barato do que o sistema convencional de radar e permite uma vigilância de melhor qualidade para movimentos por via aérea ou terrestre. O ADS-B é eficaz em áreas remotas ou terrenos montanhosos onde não há nenhuma cobertura radar, ou onde a cobertura de radar é limitada. O interior da Austrália é uma destas áreas, onde o ADS-B provê vigilância radar onde não havia nenhuma. Também, o ADS-B ajuda a vigilância na superfície do aeroporto, onde pode ser igualmente usado para monitorar o tráfego nas taxiways e nas pistas de decolagem.

As aeronaves equipadas com o ADS-B podem visualizar numa tela na cabine o tráfego aéreo circunvizinho enviados dos dados do ADS-B (ADS-B in) e dos dados TIS-B (Transmissão de Serviço de Informação de Tráfego) originários do radar de tráfego aéreo. Ambos, pilotos e controladores de tráfego aéreo, poderão "ver" a posição do tráfego aéreo próximo da aeronave, e desta maneira podem ser usadas para prover uma ASA (Sistema de Segurança de Separação Aeronáutico).

O Sistema Avançado de Separação de Colisão podem no futuro fazer uso do "ADS-B in", suplementando o sistema avançado de colisão TCAS pelo qual é chamado de "vigilância híbrido"

Airbus e Boeing esperam incluir o "ADS-B out" (i.e. o transmissor de informações) como padrão nas novas aeronaves fabricadas em 2005 em diante.


O que Poderei Ver?

O equipamento ADS-B que gera os sinais que são detectados e exibidos pelo RadarBox, são providos pela maioria dos modernos aviões de passageiros e de cargas. O ADS-B não é ainda obrigatório, mas como o espaço aéreo se torna ainda mais congestionado, muito uso poderá ser feito desta moderna tecnologia para segurança de vôo. As aeronaves com ADS-B completo serão exibidos na lista de aeronaves no RadarBox e na tela de mapas.

Por que Consigo Ver Aviões na lista, mas não Aparecem no Mapa?

Algumas aeronaves, embora sejam equipadas com ADS-B, não transmitem sua posição. Sem a informação de sua posição, é impossível mostrar a aeronave no mapa. No exemplo abaixo, as primeiras 2 aeronaves na lista têm o equipamento ADS-B, mas não estão transmitindo a informação da posição. Entretanto, ainda é possível ver a identificação e o tipo da aeronave e sua altitude. As 2 últimas aeronaves estão transmitindo a informação completa da sua posição (mostrada pelo Globo na primeira coluna) e aparecerão no mapa. Note que aeronaves militares frequentemente aparecerão na lista de aeronaves, mas por motivo de segurança, não transmitem sua posição.

O Que não será Mostrado no RadarBox?

Aeronaves mais antigas, ou de pequeno porte e helicópteros pequenos poderão não estar equipados com ADS-B e, por isso, não aparecerão na lista de aeronaves ou na tela do mapa. Veja Acompanhando Aeronave Militar para maiores informações.


A Comunidade do RadarBox

A popularidade do RadarBox resultou num grupo altamente comprometido de usuários, que com seu entusiasmo, ajudaram no desenvolvimento desta aplicação. Compartilhando seus dados e fazendo sugestões para características adicionais, os usuários têm contribuido para o sucesso do RadarBox. A Airnav Systems permanece totalmente comprometida para trabalhar de perto com a comunidade do RadarBox e procuram prosseguir no seu desenvolvimento contínuo.

A AirNav Systems gostaria de agradecer particularmente o site airnavutilities.co.uk e seus contribuintes e também o Fórum do AirNav Systems, em permitir os logotipos das linhas aéreas e as disposições dos aeroportos criados por eles que serão adicionados à versão oficial desta aplicação.


Instalação

AirNav RadarBox 2009 - Instalação

NÃO CONECTE O EQUIPAMENTO NO CABO USB DO SEU COMPUTADOR ANTES DE INSTALAR O PROGRAMA

Se você necessitar de alguma ajuda durante o processo de instalação visite página de suporte da AirNav Systems

O sistema Airnav RadarBox é composto de duas partes.

· O equipamento - consistindo de um receptor, antena e cabo USB
· O programa - no CD entregue ou transferido com as atualizações do website da AirNav

Você deve instalar o programa primeiro. Uma vez que o programa foi completamente instalado, você poderá instalar o equipamento. O RadarBox usa os dispositivos de drivers fornecidos no CD. É vital que estes drivers estejam instalados, se não o RadarBox não funcionará. Siga as etapas abaixo para instalar corretamente o RadarBox e iniciar o acompanhamento dos vôos em tempo real no seu computador. Para ajuda em pesquisar defeitos de instalação do driver, veja a seção Pesquisando Defeitos.

1. Execute o arquivo setup.exe localizado no diretório raiz do CD acompanhante. Siga as instruções do registro em especial o Termo de Uso.

2. Depois que o programa for completamente instalado conecte o cabo USB do equipamento no seu computador. O Windows detectará que o AirNav RadarBox está conectado.

3. Quando a janela abaixo aparecer, debaixo de "Can Windows connect to Windows Update for software?" selecione "No, not at this time". Clique em "Next".

4. Debaixo de "What do you want the wizard to do?" selecione "Install from a list or specific location (Advanced)". Clique "Next".

5. Selecione "Search for the best driver in these locations" e selecione então "Include this location in the search". Consulte o diretório que contém os drivers do RadarBox. Está localizado no diretório chamado de "drivers" dentro do diretório em que o programa AirNav RadarBox foi instalado.

A localização padrão dos drivers é "C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009\Drivers". Clique "Next".

5. A instalação do driver começará. Se a janela abaixo aparecer clique em "Continue Anyway".

6. Se a janela abaixo aparecer selecione novamente o diretório de driver do RadarBox, geralmente localizado em:
"C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009\Drivers". Clique "OK".

7. Pronto! O equipamento foi instalado com sucesso. Clique no botão "Finish".


Guia do Equipamento

Nesta sessão você encontrará o significado das três luzes do equipamento (LED) que o seu RadarBox contém.

RadarBox hardware LED's

RadarBox hardware LED's

Operação Normal:

Sob circunstância normais de operação (equipamento conectado no seu computador, drivers instalados corretamente e o programa funcionando) a luz verde estará sempre ligada, a luz azul piscará cada vez que os dados forem transferidos do equipamento para o seu computador e a luz branca piscará toda vez em que os dados forem recebidos da aeronave.

LED Verde:

Esta luz é a mais importante. Quando ela estiver ligada significa que o equipamento está funcionando corretamente. O equipamento do AirNav RadarBox usa a energia proveniente da conexão do cabo USB. Não há necessidade nenhuma de energia externa ou de baterias. Em condições normais a luz deve estar sempre ligada. Se ela não estiver ligada, pode existir um problema com seu cabo USB. Veja Pesquisando Defeitos para maiores ajudas.

LED Azul:

Este LED indica o status da conexão USB conforme apresentado abaixo. Note que em condições normais (equipamento, drivers instalados e programa funcionando) a luz azul piscará toda vez que os dados forem transferidos pelo USB entre o equipamento e o seu computador.

· LED Azul Piscando uma vez por segundo:
Quando o LED azul pisca metade de um segundo ligado e metade de um segundo apagado, isto indica que o equipamento está ligado no computador, mas não há nenhuma conexão válida entre eles. Isto poderia indicar que o driver da conexão USB não foi instalado corretamente ou porque há um problema no seu cabo de USB. Para maiores informações em como instalar corretamente os drivers, por favor vá até a seção Instalação e a seção Pesquisando Defeitos.

· LED Azul piscando rapidamente (aproximadamente 5 vezes por segundo)
O equipamento está corretamente conectado no seu computador (controle da USB funcionando) mas o Driver do AirNav RadarBox não foi instalado ou não está funcionando. Para maiores informações em como instalar corretamente os drivers, por favor vá até a seção Instalação e a seção Pesquisando Defeitos.

· LED Azul apagado
Se a luz estiver permanentemente apagada (e a luz verde estiver permanentemente acesa) o equipamento está pronto para começar a funcionar e o programa do AirNav RadarBox não foi iniciado ainda.

· LED Azul piscando um vez por segundo
O equipamento está conectado corretamente no seu computador e o programa do AirNav RadarBox está funcionando, mas nenhum vôo está sendo recebido. Independentemente a luz piscará sempre a taxa de uma vez por segundo. Se você espera ver normalmente o tráfego, certifique-se que sua antena esteja conectada.

LED Branca:

A luz branca pisca sempre que um sinal mode-S é recebido de uma aeronave e decodificado com sucesso. Este LED pisca mais conforme recebe mais informações das aeronaves. Em áreas altamente congestionadas do espaço aéreo esta luz se ilumina 95% do tempo. Durante período de testes a equipe de desenvolvimento recebeu mais de 50 mensagens de mode-S por segundo.


Posicionamento da Antena

O RadarBox vem com uma antena pequena com base magnética e esta antena foi selecionada para obter um excelente desempenho quando usada com o equipamento de recepção e o programa AirNav. A posição correta da antena é essencial para obter um ganho máximo no desempenho dos sinais ADS-B que são transmitidos na banda de Ultra Alta Freqüência de 1090 MHz, que é oito vezes maior que as comunicações de voz das aeronaves em VHF. Nesta freqüência, os sinais viajam pela "linha da vista" e são afetadas por todas obstruções tais como edifícios, árvores e montes. Isto significa que qualquer coisa entre você e a aeronave, provavelmente pode não ser exibido pelo RadarBox. A fim de conseguir o desempenho máximo e assegurar um excelente alcance e cobertura, os seguintes pontos devem ser observados:

· A antena do RadarBox não é uma antena interna.
· O ideal é que a antena seja posicionada ao ar livre e sem obstruções.
· Quanto mais elevada a antena, melhor o desempenho.
· O desempenho é aumentado por uma "plano terra" que é simplesmente um disco de metal do tamanho de um CD ou maior. Prenda a antena magnética no centro do disco.
· Quanto mais longo o cabo de alimentação, mais pobre será o desempenho.

Embora o RadarBox possa funcionar perfeitamente com a antena numa borda da janela, você deve sempre tentar encontrar uma posição mais elevada e mais desobstruída. Uma janela da clarabóia é ideal para a antena. Se você tem instalado o RadarBox num computador portátil (notebook), você poderá movê-lo junto com o RadarBox e a antena para encontrar uma posição que possibilite o maior desempenho. Uma antena externa conectada a por um longo cabo pode melhorar o desempenho, entretanto, a vantagem da antena elevada pode ser completamente superada pela perda no cabo. Se você deseja usar um cabo longo, você deve usar um de alta qualidade, e baixa perda. Note que estes cabos tendem a ser grosso, inflexível e caro.

Um pré-amplificador de sinal pode melhorar o desempenho do RadaBox, entretanto, o amplificador deve ser capaz de trabalhar na freqüência de 1090 MHz. O desempenho de uma antena mal posicionada não será melhorado por um pré-amplificador. Recomenda-se que você experimente com a antena padrão do RadarBox antes de considerar usar uma antena externa e/ou um pré-amplificador. Mover a antena apenas a uma distância pequena pode fazer uma diferença significativa no desempenho. Lembre-se que a altura é tudo, mas não às custas de uma "perda" num cabo longo.

Use o Diagrama Polar de Escala Máxima para ver quão bem você posicionou a antena. Limpe o diagrama polar antes de iniciar este teste - File | Preferences | General | Clear/Reset Polar Diagram.

Acima: Selecione a exibição do Diagrama Polar

Acima: Selecione a exibição do Diagrama Polar

Mantenha o RadarBox funcionando pelo menos por 30 minutos para que o diagrama polar possa se formar.

A cobertura está boa em todos os sentidos, exceto no oeste e noroeste que em parte foi obstruído por edifícios.

A cobertura está boa em todos os sentidos, exceto no oeste e noroeste que em parte foi obstruído por edifícios.


Guia de Início Rápido

AirNav RadarBox 2009 - Guia de Início Rápido

Esta série de instruções passo a passo irá guiá-lo através das características mais importantes desta aplicação.

Nota: a informação entre [...] significa que o comando mencionado pode ser encontrado no Menu do AirNav RadarBox 2009.

Por exemplo: [Tools|Internet|Download Updated Data Now] significa que você tem que clicar no menu "Tools", tópico "Internet", sub tópico "Download Updated Data Now".

Guia passo a passo

1- Inicie o programa usando o Atalho criado no Menu Iniciar do Windows ou no Ícone do Desktop.

2. A Janela de Boas Vindas aparecerá. Entre com o seu Nome de Usuário e Senha e então clique no botão "Start". Você pode dar um 'tique' no campo "Remember password" para salvar suas informações para a próxima vez que iniciar o RadarBox. A conexão do Equipamento começará e se você for um assinante da Rede do AirNav RadarBox, o programa tentará transmitir os dados para a rede.

3- A primeira vez que você executa o RadarBox, a janela principal do programa aparecerá com um mapa mundial, conforme mostrado abaixo. Os mapas Dinâmicos em 3D do AirNav RadarBox 2009 são uma das características mais importantes. Você irá agora explorar algumas de suas capacidades.

4- Primeira tarefa: você centralizará o mapa na localização de sua casa, dê o zoom e salve como sendo seu mapa padrão.

Para centralizar o mapa em alguma localização vamos fazer o uso da opção "Locate". É fácil centralizar o mapa em qualquer aeroporto, cidade ou auxílio de navegação pelo mundo inteiro
Imagine que você está localizado próximo do Aeroporto Heathrow de Londres. Entre "EGLL" no campo de localização. Este campo está na parte superior da tela principal como mostra a imagem abaixo. Em seguida clique no botão Locate. O mapa será movimentado agora de tal modo que Londres apareça no centro.

5- Agora dê Zoom até que apareça mais detalhes da área de Londres. Você poderá ir aproximando por clicar no botão de zoom na barra de ferramentas da opção mapa. O modo mais fácil aumentar o zoom dos seus mapas e por usar os botões do seu mouse. Clique com o botão esquerdo em qualquer lugar no mapa e 'arraste' o mapa na localização desejada.

6- Salve seu mapa indo em [Map |Open/Save | Save Map]. Responda Sim (Yes) para a pergunta "Are you sure you want to overwrite your default map file?". Este será o mapa que sempre será mostrado depois de iniciar a aplicação.

7- Todas as funções dos mapas estão localizadas no menu Map ou na barra de ferramentas do mapa localizado na parte superior da janela principal. Você poderá clicar com o botão direito do mouse sobre qualquer mapa para acessar as funções de mapa de uma maneira mais rápida, incluindo a configuração de posição de sua casa (home). Nestes menus há diversas opções do mapa que você pode escolher manter escondido ou visível. Isto inclui opções relativas a aviação (aeroportos, pistas de pouso, NDBs, VORs, FIXOS bem como as aerovias e os limites de ATC). Há igualmente outras opções de interesse geral como estradas, coordenadas geográficas, cidades e elevações. Veja a seção Barra de Ferramentas de Mapas para maiores informações de como trabalhar com mapas.

Opções Gerais do Mapa | Opções de Aviação do Mapa

8- Agora vamos dar uma olhada no painel de Interface do RadarBox. Este é o lugar onde toda operação ocorrerá. É dividido em 5 abas.

· MyFlights: onde todos os vôos recebidos do equipamento são mostrados. Uma grade mostrará tantos detalhes quanto possível, do registro da aeronave até sua rota de vôo. As fotos e os detalhes das aeronaves aparecerão na parte inferior desta aba.
· Network: todos os vôos da Rede do AirNav RadarBox (recebidos de outros usuários do RadarBox) serão mostrados nesta aba.
· SmartView: Lista selecionada de aeronave, escolhida pelo registro ou pelo número do vôo.
· ACARS: os vôos recebidos pelo AirNav ACARS Decoder serão mostrado aqui.
· Alerts: você poderia receber um e-mail cada vez que um registro específico for recebido pelo seu decodificador. Outros tipos de alertas estão disponíveis.

9- Além destas 5 abas, você pode acessar também a opção "MyLog" e as funções de relatórios (Reporter).

· MyLog: uma coleção de todos os vôos recebidos pelo seu RadarBox aparecerão nesta aba (os vôos da Rede não são registrados no MyLog). Os dados podem ser importados e exportados do menu de Ferramentas do MyLog.
· Reporter: uma interface fácil para que você possa compartilhar seus registros com outros usuários do mode-S.

10- Na parte inferior do RadarBox é informado o status de conexão. Você pode monitorar aqui se o equipamento esta conectado corretamente no seu computador e à Rede do RadarBox.

11- Para conectar à Rede do RadarBox e ver os vôos que estão sendo recebidos pelos outros usuários, primeiramente certifique-se que a unidade do RadarBox esteja conectado no seu computador. Após isso, certifique-se que você esteja conectado na Internet. Se ambas as condições estão funcionando, vá a Aba Network do RadarBox e verifique se a opção "Get Flights From RadarBox Network" está selecionado.

Acima: status de conexão do Equipamento e da Rede

Acima: status de conexão do Equipamento e da Rede

Para maiores detalhes consulte os seguintes tópicos no Help/Manual:

Criando Alertas

Criando Relatórios

Usando Filtros

Monitorando Movimento de Aeroporto

Gravar dados de Vôo / Executar Gravação


Rede do AirNav RadarBox

Introdução

A Rede do AirNav RadarBox é a única que possui a opção que permite ver os dados que os outros usuários do RadarBox estão recebendo pelo mundo inteiro. É o primeiro radar mundial de dados de vôos jamais desenvolvido até agora. Você estará experimentando uma nova tecnologia jamais usada antes.

Como funciona? Cada usuário do AirNav RadarBox pode compartilhar seus dados locais com outros usuários. Os dados locais serão processados e, depois de passados alguns algoritmos de validação, são armazenados em uma fila para a transferência do arquivo para o servidor do AirNav. Os arquivos de dados são transferidos após 5 minutos que foram recebidos. Em nosso servidor temos uma poderosa aplicação chamada de "AirNav Network Server" (Servidor de Rede AirNav), capaz de processar mais de 10000 mensagens de vôos por segundos no período de pico. Os dados então são organizados e processados corretamente e um arquivo de saída é gerado. Cada cliente conectado então transferirá automaticamente para a rede a lista atualizada de vôos. Esta lista tem frequentemente mais de 500 vôos no mundo inteiro e a lista está crescendo diariamente à medida que mais usuários instalam o RadarBox e compartilham seu dados.

Você poderá seguir os vôos sobre a Europa, America do Norte, Ásia, America do Sul e muito mais: em outras palavras você poderá ver os vôos onde quer que tenha um usuário do RadarBox.

Note por favor que, por razões de segurança, os dados recebidos da rede do RadarBox estão atrasados em 5 minutos. Assim, o que você vê na tela é a posição da aeronave 5 minutos atrás. Isto não se aplica aos dados locais recebidos diretamente do equipamento de decodificação do RadarBox que são em tempo real e mostram a posição atual da aeronave.

Acima: Dados Locais do RadarBox estão sendo mostrados

Acima: Dados Locais do RadarBox estão sendo mostrados

Acima: Dados Locais mais os Dados de Rede, veja a diferença!

Acima: Dados Locais mais os Dados de Rede, veja a diferença!

Como funciona a tela do mapa com uma mistura de aeronaves locais e com os dados da rede 5 minutos atrasados?

Embora pareça estranho no início, o atraso de 5 minutos dos dados da rede têm pouco efeito na exibição das aeronaves. As aeronaves que estão próximas do receptor do RadarBox são exibidas como 'local' em sua posição real e sem nenhum atraso. Dependendo da sua localização e posição da antena, você pode esperar ver o tráfego local até 150 milhas ou mais de sua localização. Além de sua área de recepção, você verá o tráfego de Rede de outros usuários do RadarBox que estão compartilhando seus dados. Visto que, o tráfego da Rede é mais distante, o atraso de 5 minutos na sua posição terá pouco efeito. Ocasionalmente, você poderá ver uma aeronave "pular" algumas milhas quando os dados da Rede são transferidos para os dados Locais na sua área de recepção local. Quando uma aeronave deixa sua área de recepção, ela poderá ser novamente acompanhada pela Rede. Se você recebe uma aeronave local no seu RadarBox e a informação também está disponível nos dados da Rede, então suas informações de vôos locais terão prioridades para exibição e os dados da rede serão ignorados. O tráfego da Rede poderá ser exibido com um "*" na etiqueta de dados para diferenciar o local do tráfego da Rede.

Que detalhes poderei ver para cada vôo?

Para cada vôo você poderá ver:

· Exibição do sinal de ACARS se o vôo tem quaisquer mensagens de ACARS (para maiores informações , vá em interface do Decodificador de ACARS)
· sinal do Globo: quando aparece a informação de posição está disponível e o vôos está sendo seguido no mapa
· Status: informação de status do vôo
· Mode S: o código mode S para esta aeronave
· Bandeira do país: bandeira do país onde a aeronave está registrada
· Identificação de Vôo: o número de vôo/forma de chamado para este vôo
· Registro: a matrícula da aeronave
· Aeronave: tipo da aeronave no código ICAO (4 caracteres)
· Logotipo da Linha Aérea: o logotipo da Empresa Aérea que opera este vôo
· Altitude: altitude em Pés (feet)
· GS: velocidade em relação ao solo do vôo em Nós (Knots)
· Hdg: a direção da aeronave de 0 até 359 graus (0=Norte, 90=Leste, 180=Sul, 270=Oeste)
· VRate: razão vertical de subida ou descida em Pés por minuto
· Rota: aeroporto de origem e destino se a rota for reconhecida pelo banco de dados do RadarBox

Conexão à Rede

Para se conectar na rede do AirNav RadarBox você precisa ter seu equipamento do RadarBox conectado no seu computador. Abra a Interface do RadarBox se não estiver aberta, vá até a aba "Network" e verifique se a opção "Get flights from RadarBox Network" está marcada.

Veja a parte inferior do painel da Interface do RadarBox para confirmar o status da conexão. Os dados da Rede são transferidos a cada 30 segundos.

Note que você terá que ser um usuário registrado do programa e ter uma conta ativa para poder receber os vôos da rede.

Você poderá fazer isso indo no menu principal [RadarBox | Network Account Information]

Para assinar a Rede do AirNav RadarBox visite por favor página de Pedido do AirNav RadarBox

Os usuários novos tem acesso livre à rede durante o primeiro ano.


Preenchimento Automático de Detalhes da Aeronave

Preenchimento Automático dos Detalhes da Aeronave

O RadarBox é fornecido com uma base de dados extensiva que inclui detalhes de um grande número de aeronaves. Entretanto, novas aeronaves sempre estão sendo registradas e estas não puderam ser incluídas na base de dados. A figura abaixo mostra uma mistura de aeronaves, algumas com detalhes completos de registro e tipo e algumas com estes detalhes faltando.

As primeiras 6 aeronaves da lista e as 2 últimas estão com registro completo e com os detalhes do tipo. Por favor, note que a Identificação do Vôo (nome de chamada) é programado pela tripulação na cabine, e neste caso estão faltando, porque não foram inseridos pela tripulação do vôo. Se não tiver a Identificação do Vôo, não será possível para o RadarBox mostrar o logotipo da Empresa Aérea.

Na lista existem 3 aeronaves que não aparecem o tipo ou registro, mas seu código Mode S são detectados corretamente pelo RadarBox como 40107A, 401229 e 401294. Quando você clica com o botão esquerdo do mouse numa desta linhas não preenchidas, o RadarBox conectará ao bando de dados on-line e se existir um registro desta aeronave, o registro e o tipo da aeronave será preenchido automaticamente. O banco de dados interno do RadarBox será atualizado ao mesmo tempo e uma foto da aeronave será transferida se estiver marcado na opção Preferências.

Acima: clique sobre uma linha em branco de aeronave para o Preenchimento Automático

Acima: clique sobre uma linha em branco de aeronave para o Preenchimento Automático


Preenchimento Automático de Rotas de Aeronaves

Quando o RadarBox estiver conectado na Internet e uma aeronave com a Identificação de vôo (callsign) for detectada e não existir um registro no banco de dados principal do RadarBox, o RadarBox procurará no servidor da AirNav pela rota daquele número de vôo. Se uma rota for encontrada, é registrado no banco de dados do RadarBox junto com a data. Veja o "Database Explorer" abaixo com as informações de preenchimento automático de rotas.


Criando Alertas

Uma das mais importantes características do AirNav RadarBox é que você pode programar o programa para disparar alertas para determinadas circunstâncias. Por exemplo, você pode fazer que o programa envie automaticamente uma mensagem de e-mail quando o vôo 272 da British Airways for recebido. As opções de Alertas podem ser acessadas pela Interface do RadarBox. Se não estiver aparecendo, entre no menu do programa em [ Tools | Interface | Show/Hide].

Acima: janela de configuração de Alertas

Acima: janela de configuração de Alertas

Como funciona?

As características de alertas estão divididos em duas partes:

· Condições que poderão disparar um alerta
· Tipo de Alerta

Há cinco tipos de condições para disparar um alerta:

· Mode-S: quando uma aeronave com um mode-s específico é recebido um alerta é disparado
· Registration: quando um registro da aeronave específico é recebido
· Range: quando um vôo estiver dentro de um número de milhas duma localização
· Flight ID: para disparar um alerta quando um número de vôos específico for recebido
· Aircraft: quando um tipo de aeronave aparece no sistema
· Mode 3A código do transponder (squawk)

Há quatro tipos de alertas

· Play a Sound: um som é executado quando um alerta é disparado. O arquivo de som pode ser especificado usando a opção de pesquisa ("Browse")
· Show a notification message: uma janela de notificação é aberta no canto direito inferior da tela
· Send an email: um e-mail é enviado para um endereço de e-mail específico
· Execute a file: um arquivo é executado

Se você deseja que o tráfego da Rede dispare um alerta, marque a caixa "Activate Alerts for Network Flights".

Note que você poderá usar caracteres especiais para especificar uma condição. Por exemplo, se você quer que seu computador dispare um som sempre que um registro de avião britânico for recebido, digite G-* na condição "Registration" (todas as aeronaves britânicas começam com o registro 'G-').

Na parte inferior da aba "Alerts" você verá uma caixa chamada "Alert Log". Isto manterá um registro dos alertas para você verificar.

Exemplo de um Alerta

Vamos imaginar que queremos que uma mensagem de e-mail seja enviado para "johnsmith@email.com" sempre que o vôo 272 da British Airways for recebido.

1- Verifique se a caixa "Flight ID" está ativa para este tipo de condição de alerta

2- Digite 'BAW272' na caixa de alerta de aeronave

3- Verifique a opção "Send an Email to the following addresses:"

4- Escreva o endereço do e-mail na caixa de endereço de e-mail

5- É isto. Quando o vôo BAW272 for recebido primeiramente pelo sistema um e-mail específico será enviado para o endereço do e-mail especificado.


MyLog Database

Banco de Dados MyLog

O RadarBox inclui uma base de dados altamente flexível do SQL que registra todas as aeronaves detectadas localmente pelo receptor. Os dados da Rede não são registrados.

As aeronaves são exibidas numa grade, e as seguintes informações estão disponíveis:

· código Mode S
· Registro
· Tipo da Aeronave (abreviatura ICAO)
· Nome completo da aeronave
· País do Mode S da aeronave
· Empresa Aérea
· Contato ADS-B. Este mostra se a aeronave está transmitido as informações completas do ADS-B com informação de posição quando detectada.
· Primeira data e horário em que a aeronave foi detectada no formato 200712011255 - Ano/mês/dia/hora/minutos/segundos
· Última data e horário em que a aeronave foi detectada
· Comentários inseridos pelo usuário

Quando a aeronave é selecionado por clicar na linha apropriada, todos os vôos gravados desta aeronave são exibidos na parte inferior da janela MyLog, e a foto ou fotos daquela aeronave são exibidos na direita.

Filtro Rápido MyLog

Os vôos podem ser pesquisados por usar o Filtro Rápido acima da grade de aeronaves. Por exemplo, para encontrar todas as aeronaves de Singapura, selecione "Registration = 9V-*" escolhidos na última semana.

Ferramentas MyLog

Um número de opções estão disponíveis no Menu "Tools" do MyLog.

· Import from SQB: Importa dados de banco de dados externos (Por exemplo arquivo BaseStation.sqb)
· Export to CSV: Exporta para arquivos delimitados por vírgula para serem importados pelo MS Excel ou MS Access
· Populate: Verifica o banco de dados online e preenche os registros dos dados disponíveis
· Empty MyLog Tables: Elimina todos os registros do banco de dados
· Close: Fecha a janela MyLog

Acima: Exemplo de dados filtrados exportados e importados no MS Excel

Acima: Exemplo de dados filtrados exportados e importados no MS Excel


Criando Relatórios

O AirNav RadarBox tem incluído uma opção de relatório. Isto facilita para você enviar relatórios das aeronaves recebidas para seus amigos ou para uma lista de distribuição na Internet. Para acessar esta opção use o botão "Reporter", ou MyLog | Reporter. As aeronaves detectadas pelo seu receptor do RadarBox são alistados na ordem de data/hora

Acima: Janela de criação de Relatório

Acima: Janela de criação de Relatório

Como emitir um relatório

1- Selecione os Dados para incluir no relatório

Primeiro você precisa especificar um limite de dados para o relatório, as escolhas são "Today's entries" (entradas de hoje) ou "Yesterday's entries" (entradas de ontem).

2- Gerando o Relatório

Clique no botão de relatório "Generate". Uma vez que o relatório for gerado você precisará especificar o que quer fazer com ele.

3- O que fazer com o relatório

· Copiar para área de transferência do Windows (clipboard)
· Salvar o arquivo num formato de arquivo .txt
· Enviar por e-mail

Exemplo de uma relatório gerado:

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: Birmingham

Country: UK

Generated at 2008/08/11 08:51:48 UTC

Valid for 2008/08/11

223 Aircraft Logged

Mode S Flight Route Regist Airc Airline Date and Time

* AB80F4 N840MH B764 Delta Air Lines 2008/08/11 08:51:45

* AC7045 N900MF F900 Untitled 2008/08/11 08:51:37

* AD0AD4 N94AE GLF4 Untitled 2008/08/11 08:22:17

* AD5AF0 N96MR C525 Untitled 2008/08/11 08:26:07

* AD9F34 JXX303 EIDW-LGZA N977RY B738 Funjet Vacations ... 2008/08/11 08:30:26

* 49D03B OK-CGH B735 CSA - Czech Airlines 2008/08/11 08:20:46

44D98E OO-VLN F50 VLM Airlines 2008/08/11 08:08:48

* 44D994 OO-VLT F50 VLM Airlines 2008/08/11 08:33:06

* 45B14A OY-LJJ LJ45 Untitled 2008/08/11 08:32:47

* 45C861 SAS2533 OY-RCA B462 Atlantic Airways 2008/08/11 08:45:37

* 45C864 OY-RCD RJ85 Atlantic Airways 2008/08/11 07:54:19

* 4840CF KLM612 KORD-EHAM PH-BFT B744 KLM - Royal Dutch... 2008/08/11 08:45:46

* 4840ED PH-BPC B734 KLM - Royal Dutch... 2008/08/11 08:46:06

484371 KLM695 CYYZ-EHAM PH-BQK B772 KLM - Royal Dutch... 2008/08/11 08:11:37

484416 KLM643 PH-BQM B772 KLM - Royal Dutch... 2008/08/11 08:41:47

* 4841AD PH-BQN B772 KLM - Royal Dutch... 2008/08/11 08:41:06

* 4840D4 PH-KZB F70 KLM Cityhopper 2008/08/11 07:52:19

484008 PH-MCG B763 Martinair 2008/08/11 08:30:06

484045 PH-MCI B763 Martinair 2008/08/11 07:59:11

* 489564 SP-LMD B733 Centralwings (LOT... 2008/08/11 08:51:37

489421 LO46 SP-LOA B762 LOT - Polish Airl... 2008/08/11 08:45:57

* 4BBDD3 TC-ONS A321 Onur Air 2008/08/11 07:53:59

* 4001AA AFL316 VP-BWU B763 Aeroflot - Russia... 2008/08/11 07:53:19

* 800365 VT-SMI GLF5 Untitled (Essar S... 2008/08/11 08:28:56

* 43C0D6 AAC780 XZ303 GAZL UK - Army 2008/08/11 08:26:46

* 43C024 ZH879 C130 UK - Air Force 2008/08/11 08:34:57

* 43C1E6 ZJ265 AS50 UK - Air Force 2008/08/11 08:51:45

* 43C1E2 ZJ703 ... UK - Air Force 2008/08/11 08:51:46

New Aircraft entries have the symbol *

--- End of Report ---

Nota: Se você necessita de uns dados mais específicos, use o MyLog e os Filtros Rápidos antes de exportar os dados pelo menu "Tools".

Há uma lista de endereço da Internet muito popular onde os usuários do mode-s trocam experiências e registros no "Yahoo Groups". É chamado de grupo "Mode_S". Você pode enviar o relatório de registros pelo e-mail para mostrar aos outros usuários o que você tem recebido. Para fazer isso envie o e-mail para "Mode_S@yahoogroups.com" (você precisa estar registrados no grupo para que sua mensagem seja aceita pelo grupo). Você pode fazer o registro em http://groups.yahoo.com/


Visualizando as Fotos das Aeronaves

Você pode ver todas as fotos das aeronaves na base de dados do "MyLog" selecionando a aba "All Photos". As aeronaves são exibidas por ordem alfabética de registro.

Acima: clique no botão "Explore Photo Folder" para ir para o diretório.

Acima: clique no botão "Explore Photo Folder" para ir para o diretório.

Note que as figuras das aeronaves estão salvas no formato .jpg pelo registro, por exemplo G-BNLI.jpg e quando a opção 'Download 2 Photos for each Aircraft' está marcado na opção "Preferences", a segunda foto será salva no formato G-BNLI,2.jpg


Usando Filtros

Você pode escolher quais aeronaves devem aparecer no mapa usando os filtros de utilidade. Podem ser acessados na barra de ferramentas do filtro na parte superior da tela principal da aplicação. Os filtros Avançados estão disponíveis também por clicar no botão "Advanced" na ferramenta de filtro.

Para especificar um filtro digite a condição do filtro nas caixas brancas dos filtros e clique no botão de ferramenta do filtro de modo que a condição esteja para baixo (checado). Isto significa que o filtro está ativo.

Barra de Ferramenta do Filtro

Barra de Ferramenta do Filtro

Há quatro tipos de filtros disponíveis:

· Airline: mostra apenas os vôos de um empresa aérea específica (ICAO - 3 letras - código da empresa aérea)
· Origin: mostra apenas os vôos de um aeroporto específico (ICAO ou IATA - 4 ou 3 letras - código do aeroporto)
· Destination: mostra apenas os vôos de um aeroporto específico (ICAO ou IATA - 4 ou 3 letras - código do aeroporto)
· Airport: mostra apenas os vôos que chegam ou partem de um aeroporto específico (ICAO ou IATA - 4 ou 3 letter - código do aeroporto)

Há três tipos de filtros avançados disponíveis:

Barra de Ferramenta do Filtro Avançado

Barra de Ferramenta do Filtro Avançado

· Altitude: mostra apenas os vôos que estão na altura entre os valores especificados
· Range: mostra apenas os vôos que estão abaixo de um limite específico e de uma localização específica
· Aircraft: mostra somente os vôos operados por certo tipo de aeronave

Você pode especificar filtros negativos. Os filtros negativos são aqueles que mostram todas as aeronaves que não incluem os que combinam com o filtro negativo. Veja o exemplo abaixo.

Note que se você não sabe os códigos da empresa aérea, do aeroporto ou da aeronave para especificar no filtro você pode sempre clicar no botão "..." .

Exemplo de Filtros

· Exemplo 1 - mostre apenas vôos da Lufthansa:

Digite 'DLH' na caixa branca do filtro airline e clique no botão 'Airline'. 'DLH' é o código ICAO para a Lufthansa.

· Exemplo 2 - mostre apenas os vôos do aeroporto de Los Angeles:

Digite 'LAX' na caixa branca do filtro origem e clique na botão 'Origin'. 'LAX' é o código para o aeroporto de Los Angeles.

· Exemplo 3 - mostre apenas os movimentos de Heathrow em Londres:

Digite 'EGLL' ou 'LHR' na caixa branca do filtro de aeroporto e clique no botão 'Airport'.


SmartView

SmartView é uma ferramenta muito útil que permite que você siga aviões específicos ou empresas aéreas.

Acima: janela do SmartView com a frota da British Airways (BAW) que está sendo acompanhada

Acima: janela do SmartView com a frota da British Airways (BAW) que está sendo acompanhada

Clique no botão "Setup" para abrir a janela de entrada "Fleet Watch Setup". Registros de aeronaves individuais, ou a identificação da empresa aérea podem ser inseridos com "*" sendo usado como um caracter especial para permitir que grupos de aeronaves sejam vistos. Clique em "Apply Changes" para ativar. Quando a aba do SmartView é selecionada (veja acima) somente aquelas aeronaves que estão dentro dos critérios da janela "Fleet Watch Setup" são mostrados na lista de aeronaves do "Fleet Watch". Se você selecionou a opção "Show Only Feet Watch Flights on Map", todos os outros vôos serão filtrados para fora do mapa.

METAR, TAF e Ajuste Automático de QNH

Também está disponível na parte superior da janela do SmartView, a opção "Select Airports". Isto permite que as informações meteorológicas para um aeroporto específico seja mostrado e para que o mapa seja centralizado nesse aeroporto. O QNH (pressão atmosférica do aeroporto, ajustado ao nível médio do mar) possa também ser ajustado para o aeroporto selecionado.


Registro de Dados de Vôos / Reproduzir

Registro de Dados de Vôo / Reproduzir

A característica do registro de dados de vôo permite gravar e reproduzir os arquivos dos movimentos de vôos. Esta característica é acessível no menu "File".

Os arquivos de dados de vôos contém a mensagem Mode-S em cada linha. Sua extensão é .rbl .

Os dados em cada linha estão no formato separados por vírgulas e têm os seguintes campos:

· $PTA: Sempre presente e identifica a mensagem Mode-S
· Data/Horário no formato yyyymmddhhnnss
· Código HEX do Mode S
· Identificação de chamada
· Altitude em pés
· Velocidade em relação ao solo
· Proa
· Razão vertical em pés por minuto
· Velocidade no ar
· Latitude
· Longitude

Exemplos:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Monitor de Movimentos do Aeroporto

É simples monitorar todas as chegadas e partidas de um aeroporto específico.

1- Na barra de ferramentas de filtros (mostrada abaixo) entre com o código do aeroporto que você quer monitorar na caixa "Airport".

Se você não sabe o código, clique no botão '...' para especificar o nome do aeroporto.

2- Clique no botão "Airport" . Permanecerá selecionado.

Os vôos para o aeroporto selecionado serão exibidos em verde. Os vôos provenientes do aeroporto selecionado serão exibidos em vermelho.

3- Se a qualquer momento você quiser monitorar todo o espaço aéreo novamente, clique no botão "Airport" para tirar a seleção.

4- Os botões "Origin" e "Destination" podem ser usadas da mesma maneira para ver vôos específicos para ou vindo de um aeroporto.

Nota: Nem todos os vôos tem uma rota indicada. A função Monitor de Movimentos do Aeroporto não funcionará para vôos sem detalhes da rota.

Acima: Todos os vôos exibidos sem os filtros selecionados.

Acima: Todos os vôos exibidos sem os filtros selecionados.

Acima: Filtro usado para mostras apenas os vôos chegando ou saindo de Heathrow em Londres (EGLL)

Acima: Filtro usado para mostras apenas os vôos chegando ou saindo de Heathrow em Londres (EGLL)


Conectando ao AirNav ACARS Decoder

Introdução

AirNav RadarBox pode trabalhar em conjunto com o AirNav ACARS Decoder (o Decodificador é um programa separado disponível na AirNav). Desta forma, você poderá ver as mensagens de ACARS para os vôos que você está acompanhando. O AirNav RadarBox é o primeiro decodificador de radar com uma aplicação de interface de ACARS incluída. Os dados são passados do Decodificador AirNav ACARS para o AirNav RadarBox usando uma simples interface do Windows DDE (Dynamic Data Exchange). Selecione a opção 'Connect to AirNav ACARS Decoder' na janela do RadarBox "ACARS".

Acima: Aeronave e mensagem de informação ACARS exibidos na interface do RadarBox

Acima: Aeronave e mensagem de informação ACARS exibidos na interface do RadarBox

Para maiores informações sobre ACARS, por favor, leia a parte inferior deste tópico.

Conectando o Decodificador AirNav ACARS

Quando você inicia o AirNav RadarBox e se ele detecta o AirNav ACARS Decoder funcionando, neste caso ele se conecta automaticamente. Se o ACARS Decoder for iniciado depois do RadarBox, então selecione a opção 'Connect to AirNav ACARS Decoder' na janela "ACARS" do RadarBox.

Acima: Imagem do  AirNav ACARS Decoder 2. Para maiores informações visite a Homepage da AirNav Systems.

Acima: Imagem do AirNav ACARS Decoder 2. Para maiores informações visite a Homepage da AirNav Systems.

Que detalhes verei para cada vôo?

Todos os detalhes dos vôos recebidos do AirNav ACARS Decoder serão exibidos na Interface do RadarBox, na aba ACARS.

Para cada vôo você poderá ver:

· Received: horário da recepção da mensagem
· Flight ID: o número de vôo / informação de chamada deste vôo
· Registration: número de registro desta aeronave
· Aircraft: tipo da aeronave no código ICAO (4 letras)
· M: Modalidade do ACARS
· Lbl: Etiqueta da mensagem
· Mode S: o código do mode S code para esta aeronave
· Blc, No: Identificação do bloco, e número da mensagem
· U/D: se a mensagem é uplink ou downlink

O que é ACARS?

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) é um sistema de ligação de dados transmitidos digitalmente pelo radio VHF que permite que os departamentos de operaçãoes da empresas aéreas se comuniquem com as aeronaves de sua frota.

Este sistema de transmissão digital em VHF, é usado por muitas aeronaves civis e jatos executivos, pode ser comparado a um "e-mail para aeronaves," porque o registro de cada aeronave é o seu endereço único no sistema desenvolvido pela gigante de rádio aeronáutico ARINC (Aeronautical Radio, Inc.). O tráfego de mensagens é distribuido através dos computadores da ARINC para a própria companhia, aliviando a necessidade de comunicação por voz rotineira. Com o ACARS muitos itens rotineiros como relatórios de partida, relatórios de chegada, quantidade de passageiros, dados de desempenho dos motores, e muito mais podem ser pedidos pela empresa e recuperados das aeronaves em intervalos automáticos. Antes do advento do ACARS os tripulantes tinham de usar a comunicação por voz via VHF para retransmitir estes dados para sua operação em terra.

O sistema de ACARS é compreendido dos seguintes elementos:

1- O "Airborne Subsystem", embarcado da aeronave, que consiste de:
Management Unit - Recebe as mensagens de terra para o ar via o transmissor de rádio VHF, e também controla as respostas.
Control Unit - A interface da tripulação com o sistema, consiste de uma tela de exibição e uma impressora.

2- O Sistema de Terra da ARINC, que consiste de todas as estações remotas que transmitem/recebem o ARINC ACARS, e os sistemas de computadores e transferência da ARINC.

3- O "Air Carrier C2" (Comando e Controle) e o "Management Subsystem", que é toda a base em terra do departamento de operações da empresa aérea, tais como o controle de operações, manutenção e escala da tripulação, conectado com o sistema ACARS.

As mensagens podem ser de duas categorias: "Downlinks" são aquelas transmissões de ACARS que originam nas aeronaves, e "uplinks" são aquelas mensagens emitidas da estação em terra para a aeronave.

Uma série típica de transmissões de ACARS será semelhante ao que podemos ver neste exemplo da United 767-300ERs partindo de Washington Dulles International (IAD):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

A etiqueta QF da mensagem refere-se um ACARS OFF do relatório/mensagem. O trem de pouso do nariz da aeronave estão retraindo, e o sistema ACARS anota devidamente este evento como horário de SAÍDA. O aeroporto de partida e a estação de destino são anotados à esquerda e a direita o horário de SAÍDA respectivamente.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

Neste exemplo, podemos ver uma resposta de downlink para uma solicitação de relatório meteorológico, enviado pela tripulação ou pela operação de vôo.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

Nesta série de 2 mensagens, podemos ver o relatório de desempenho do motor na decolagem (TO)

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Os dados de desempenho do motor continua a fazer downlinked nas três transmissões acima.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Esta é uma resposta downlink para um relatório enviado HOWGOZIT (mostrado abaixo), que está no formato de relatório de vôo da United Airlines:

ACARS mode: 2 Aircraft reg: .N658UA
Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Os Waypoints são mostrados na coluna da esquerda, logo abaixo do horário OUT e OFF de IAD. OUT refere-se ao fechamento das portas da aeronave no portão, e
OFF refere-se a horário de decolagem conforme esboçado acima. ETAs nos waypoints ao longo da rota são mostrados na coluna do meio, o nível de vôo solicitado/previsto e a indicação do combustível restante são mostrados na direita da coluna.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Esta é uma mensagem frequente nas telas do ACARS, um sinal que a aeronave está em processo de receber uma mensagem uplinked

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A
Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Estas duas mensagens são dos dados de posição e meteorologia enviado automaticamente da aeronave para a estação em terra.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Este é um bom exemplo de relatório da posição da aeronave ao longo da rota de vôo. Neste caso, o vôo United 970 está na latitude Norte 39.09 e longitude Oeste 76.13.6, que o waypoint chamado SWANN, e que estavam sobre SWANN às 2155.16 UTC no FL230 (Nível de Vôo 230 ou 23.000 pés), e estão estimando passar no próximo waypoint GOLDA para 2156.24, próxima posição BROSS. A temperatura externa do ar é menos 21, vento 282/14.


Teclas de Atalho

Usar o AirNav RadarBox 2009 pode ser mais fácil usando as teclas de atalho.

F1 – Abre o arquivo de Ajuda no tópico apropriado

F9 – Evita automaticamente a sobreposição da etiqueta do vôo

F10 – Evita automaticamente a sobreposição da etiqueta de VOR/NDB/FIXOS/Aeroporto

ESC – Abre o modo Tela Cheia

Acima: modo Tela Cheia. Pressione a tecla ESC novamene para retornar a interface normal

Acima: modo Tela Cheia. Pressione a tecla ESC novamene para retornar a interface normal


Barra de Ferramenta do Mapa

Barra de Ferramentas dos Mapas

Esta barra de ferramenta fornece métodos de editar a visão do mapa atual.

Ícones (da esquerda para a direita):

· Ajuste o mapa para
· Tamanho do mapa para extensão cheia da janela
· Mais Zoom
· Menos Zoom
· Retorna ao Zoom
· Seguir o Zoom
· Cor do Mapa pré-definidos (você pode também definir na janela de preferências)
· Baixar vista de Satélite. salvar e carregar
· Projeções de Mapa
· Travamento do Mapa do Vôo Ativo
· Anéis do Radar
· Limite Máximo do Sinal do Mode-S
· Diagrama Máximo do Range Polar
· Grade de Coordenadas Geográficas
· Aeroporto/VOR/NDB/FIXOS e outras facilidades de navegação
· Etiquetas Geral do Mapa (rotas, estrada ferroviária, elevações)

Note que você pode acessar outras facilidades do mapa por clicar com o botão direito do mouse sobre o mapa.

Trabalhando com mapas

A nova aproximação gráfica do AirNav RadarBox 2009 dá-lhe a possibilidade de usar uma das mais sofisticadas interface de mapa disponível atualmente numa aplicação de monitoramento de vôos.

As funções do mapa estão disponíveis através da barra de ferramentas do mapa, ou por clicar com seu botão direito do mouse sobre o mapa. Você pode aumentar o zoom, redimensionar, e mudar o tipo de projeção, ajustar a tela e mostrar/ocultar as camadas do mapa usando a barra de ferramenta do mapa. A maneira mais fácil para editar o mapa é usando os botões do mouse.

Segure e Gire

1- Mantenha pressionado o botão esquerdo do seu mouse

2- Mova o seu mouse até que você encontre o local desejado no mapa

Tamanho

1- Mantenha pressionado seu botão direito do mouse

2- Faça o movimento para o tamanho desejado do mapa

Veja Customizando Contornos do Mapa na seção Usuários Avançados para mostrar informações de customizar mapas.

Evite a Sobreposição da Etiqueta

Você pode evitar que a etiqueta da aeronave seja sobreposta. Isto pode ser feito automaticamente ou manualmente.

Automaticamente:

Clique menu Track, Avoid Label Overlap ou F9.

Todos os cálculos, movimentação das etiquetas e redimensionamento serão feitos a fim de encontrar a melhor maneira que cada etiqueta deve ser exibida.

Manualmente:

1- Mova o cursor do mouse para uma área sobre a etiqueta que você quer redimensionar.

2- Mantenha a tecla Shift pressionada e mova ao mesmo tempo o mouse. A etiqueta mover-se-á para a posição que o mouse for movimentado.

3- Solte a tecla Shift. A etiqueta permanecerá com o seu sentido e tamanho.

Evitar a sobreposição das etiquetas de VOR/NDB/FIXOS/Aeroporto:

Apenas pressione F10.

As etiquetas sobrepostas serão movidas ou dimensionada para evitar a sobreposição da etiqueta.


Barra de Ferramenta de Localização

É fácil encontrar qualquer lugar no mapa.

Os itens para localizar incluem:

· Aeroporto
· VOR
· NDB
· FIXO
· Cidade

Para encontrar um item digite o nome do local na caixa branca e então clique no botão Locate.

Se mais de um item combinar descerá abaixo uma janela e aparecerá para você selecionar o item correto.

· Exemplo 1: localize a cidade de Dubai no Mapa:
Digite Dubai no lugar da caixa branca e clique Locate
·

· Exemplo 2: localize o aeroporto de Miami no Mapa:
Digite KMIA (código ICAO para o aeroporto de Miami) na caixa branca e clique Locate


Barra de Ferramenta de Meteorologia

Esta característica permite que você encontre rapidamente as condições meteorológicas de um aeroporto. A informação é recuperada em tempo real do NOAA ( a Organização Nacional de Oceanos e Atmosfera dos USA)

As informações serão apresentadas nos seguintes três formatos:

· METAR
· TAF
· METAR decodificado

Digite o código ICAO do aeroporto (4 letras) na caixa branca e selecione o tipo de relatório que você deseja na caixa de opções do botão de ferramenta "Get Weather".

Se você não sabe o código do aeroporto clique no botão '...' e o nome do aeroporto/cidade.

METAR para EGLL

METAR para EGLL

TAF para EGLL

TAF para EGLL

Metar decodificado para EGLL

Metar decodificado para EGLL


Barra de Ferramenta de Filtro

Barra de Ferramenta de Filtros

A barra de ferramentas de filtro permite que você selecione quais os vôos serão mostrados no mapa.

Por padrão todos os vôos serão exibidos.

Para maiores informações de como usar os filtros, por favor vá até seção Usando Filtros.


MyFlights

Abas MyFlights e Network

A lista das aeronaves do MyFlights mostra o tráfego local captado pelo RadarBox

A lista das aeronaves do MyFlights mostra o tráfego local captado pelo RadarBox

Esta é provavelmente a mais importante área do programa depois do mapa de exibição. Aqui você pode ver as informações detalhadas de cada vôo que está sendo recebido.

· A aba MyFlights mostra os vôos locais recebidos pelo seu equipamento.
· A aba Network mostra todos os vôos recebidos mundialmente pelos equipamentos de outros usuários.

Na parte superior você tem uma função de Filtro Rápido. Por padrão o filtro está desligado e todos os vôos são exibidos.

Os seguintes dados para cada vôo aparecem em cada coluna:

· Changed: Último Horário (UTC) que o vôo foi alterado
· Tracked: Último Horário (UTC) que as informações de acompanhamento foram recebidas
· ACARS Icon: mostra que a aeronave também está recebendo ACARS
· Globe Icon: mostra que o vôo está sendo exibido no mapa
· Status: status do vôo (NA não disponível)
· Mode S: código Mode-s HEX da aeronave
· Flag: Bandeira do país onde a aeronave está registrada
· Flight ID: Identificação de chamada da aeronave
· Registration: Registro (prefixo) da aeronave
· Aircaft: tipo da aeronave no formato de 4 letras
· Airline Logo: Logotipo da Empresa Aérea
· Altitude: Altitude em pés
· GS: Velocidade em relação ao solo em Nós
· IAS: Velocidade Indicada do ar em Nós (raramente disponível)
· Hdg: Proa
· VRate: Razão vertical em pés/minuto
· Company: Nome da Empresa Aérea
· Route: Origem/Escala/Destino no código ICAO (4 letras)
· Flying Over: Região onde o vôo está sobrevoando
· Latitude
· Longitude

Você pode escolher que colunas serão vistas na grade no painel "Preferences".

Você pode solicitar dados clicando sobre o título de cada coluna.

Na parte inferior da grade você verá as informações detalhadas da aeronave e do vôo incluindo uma foto ou fotos da aeronave selecionada. (Seu computador precisa estar conectado a Internet para baixar a foto, mas uma vez que a foto foi baixada pelo RadarBox, aparecerá mesmo se você não estiver conectado à Internet - útil para operar o RadarBox de um laptop num aeroporto). Clique sobre a foto para ver um retrato maior. Esta característica é o resultado da parceria entre a AirNav Systems e Airliners.net, o maior banco de dados de fotos de Empresas Aéreas do mundo. Como a busca é feita pelo registro, o retrato que você vê é da aeronave que está sendo recebida.

Mostrando as Entrada do MyLog

Acima: Clique com botão da direita do mouse sobre uma aeronave e selecione Show MyLog Entries para ver os detalhes adicionais

Acima: Clique com botão da direita do mouse sobre uma aeronave e selecione Show MyLog Entries para ver os detalhes adicionais


ACARS

Aba ACARS

O AirNav RadarBox é capaz de receber os dados de ACARS do AirNav ACARS Decoder.

Nesta aba a Informação de ACARS recebida é mostrada usando a conexão DDE.

Note que na Grade do MyFlight e Network um símbolo pequeno de ACARS aparece no vôo se as informações de ACARS forem recebidas daquele vôo.

As colunas da Grade são organizadas em:

· Received: Data e Horário que a mensagem foi recebida
· Flight ID: Identificação de chamada do vôo
· Registration: Registro (prefixo) da aeronave
· Aircraft: Tipo da Aeronave
· M: Modalidade ACARS
· Lbl: Etiqueta da Mensagem
· Blc: Identificação do Bloco
· No: Número da Mensagem
· U/D: Uplink ou Downlink

Nota: O AirNav ACARS Decoder está disponível na Homepage da AirNav Systems e permite decodificar as mensagens de ACARS em tempo real


MyLog

Aba MyLog

MyLog é uma característica original onde você pode manter uma lista de todas as aeronaves recebidas.

Em outras palavras isto é a sua coleção de aeronaves recebidas.

Na parte superior você pode usar alguns dos filtros rápidos disponíveis para olhar facilmente os dados. O botão "Explore Photo Folder" abre o diretório onde as fotos das aeronaves estão armazenadas no Windows Explorer.

As colunas da Grade de Aeronaves mostram:

· Mode S: Tipo da Aeronave
· Registration: Modalidade ACARS
· Aircraft Type: Código ICAO
· Aircraft Name: Formato completo
· Mode S Country: País onde o código foi registrado
· Airline: Nome da Empresa Aérea
· ADSB: Se aparecer um "Y" a aeronave está transmitindo por completo as informações ADS-B incluindo sua posição
· First Time Received: Data e Horário que a aeronave foi recebida pela primeira vez
· Last Time Received: Data e Horário que a aeronave foi recebida pela última vez
· Comment: Comentários do Usuário

As colunas de Grades de Vôos mostram os detalhes para uma aeronave selecionada na Grade de Aeronaves:

· Callsign: Identificação de chamada gravado para aquela aeronave
· Route: Rota do banco de dados do RadarBox se for conhecida
· Message Count:
· Start Time:
· End Time:

Um ou dois retratos do selecionado são mostrados na direita (dependendo da configuração no "Preference").


Alerts

Aba Alerts

Uma das características mais úteis do AirNav RadarBox é a capacidade de emitir uma mensagem de e-mail, receber uma notificação de pop-up ou aviso sonoro cada vez que uma aeronave, uma identificação de vôo, uma empresa aérea, etc, for recebido. Isto é realizado na Aba Alerts.

As informações detalhada de como configurar seus alertas com suas customizações pode ser encontrada em Criando Alertas


Reporter

Aba Reporter

Usando as características do Reporter você poderá compartilhar com seus amigos os detalhes das aeronaves que você está recebendo com o AirNav RadarBox.

Para usar corretamente está característica terá que gerar um relatório. Faça isso selecionando o limite de data que você quer (para entradas de hoje selecione "Today´s" ou para as entradas do dia anterior "Yesterday's") e então clique no botão "Generate". Então você pode optar para salvar seu relatório (por copiar para a área de transferência do Windows ou salvar num arquivo).

Um esboço do relatório é gerado e exibido na aba "Report Draft". Você pode fazer alterações por editar esta aba dentro do programa. Após ter entrado o e-mail do destinatário deste relatório, clique no botão "Send Now" para enviá-lo para seus amigos. Há igualmente uma opção de envio automático do relatório todo dia meia-noite (UTC).

Você pode verificar o relatório que foi enviado automaticamente na aba "Automatic Report Log".

Veja Criando Relatórios para detalhes adicionais.


Database Explorer

AirNav RadarBox vem com 4 tabelas exatas de aviação.

· Aircraft Type
· Aircraft
· Airlines
· Airports
· Routes

Você pode consultar, procurar e editar ajuste na base de dados usando esta janela.

No canto inferior esquerdo da janela do Database Explorer o número total dos registros correntes ativos é exibido.

A seção das aeronaves da base de dados é automaticamente preenchida quando uma nova aeronave é detectada ( requer conexão com a Internet)


Preferences

Você pode personalizar o modo que a aplicação trabalha. Isto é feito na Janela "Preferences" acessível pelo menu "File".

Esta janela está organizada em 4 abas:

· General

· Set Time and Date: abre a caixa de propriedade de Horário/Data do Windows
· Radar Range Rings: desenha a área de cobertura a partir da localização Home
· Clear Reset Polar Diagram: Limpa o diagrama antes de testar uma nova localização da antena
· Use Local Times on MyLog: usa a hora local no MyLog
· Aircraft Label Settings: tipo, tamanho, vetores de proa e linha de rastro e outras configuração de exibição no mapa
· Internet Proxy Settings
· Grid Visible Columns: escolha que colunas serão visíveis na grade do MyFlights e Network

Transferência Automática de Imagem por FTP

Esta função permite a transferência automática FTP de uma imagem JPG para um local de sua escolha. A transferência do arquivo é atrasada em 5 minutos a fim de respeitar as restrições internacionais de exposição de dados ao vivo do tráfego aéreo. Os dados da Rede do RadarBox estão atrasados 5 minutos, isto resulta que as posições das aeronaves locais estejam 5 minutos atrás e as posições da Rede estejam 10 minutos atrás. Os usuários devem certificar que não estejam violando nenhuma lei local de transferência de dados para a WEB.

Active: Marque para ativar a transferência pelo Auto FTP

Username: O Nome de Usuário provido pelo seu ISP para o acesso ao domínio da web

Password: A Senha usada para acessar seu domínio na web

Host: seu Host name para acessar o domínio da web, por exemplo homepages.demon.co.uk

Port: Porta para transferir FTP - normalmente Porta 21

Folder: Diretório para a figura FTP no seu domínio web, por exemplo /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: Marque se você quer que os outros usuários possam ver seus vôos recebidos
· Transition Altitude and QNH: Ajuste a altitude acima que os vôos serão mostrados em Nível de Vôo(em vez de 9000ft será mostrado FL90)
· Photo Options: diversas opções onde você personaliza a maneira em que as fotos são transferidas da Internet
· Screen Refresh Rate: Indique a taxa de atualização da tela, aumente o tempo para diminuir o carregamento do PC
· Timeout for MyFlight: intervalo em que os vôos locais interrompidos serão mostrados numa cor diferente
· Timeout for Network Flights: intervalo em que os vôos da Rede interrompidos serão mostrados numa cor diferente

Nota: Veja Ajustes do Intervalo de Parada na seção de Usuários Avançados para detalhes adicionais sobre ajustes.

· Home Station Data

· Home Location: assim quando você clica no botão "Go to Home" na janela principal ela é centralizada corretamente
· Station Data: os detalhes de sua estação que serão incluídos no Registro na opção "Report/Exported".

· Map Colors

· Personalize a maneira que os mapas são desenhados. Clique com botão esquerdo do mouse sobre o painel de cores para mudar as cores do mapa.
· Se você deseja manter os ajustes da cor para usar mais tarde, use Export para salvar num arquivo os ajustes no diretório AirNav RadarBox 2009/Color.

· Seus ajustes de cor aparecerão na lista elevada da Barra de Ferramentas Map.

Note que você poderá compartilhar seus ajustes com um amigo enviando um arquivo na extensão .mcl

Exemplos de personalizar ajustes de cores<br>

Exemplos de personalizar ajustes de cores


File

Menu File

Screen Shot: Cria, Salva, Compartilha e Explore as Imagens.

Acima: Imagem criada pelo RadarBox

Acima: Imagem criada pelo RadarBox

Play Recorded File: Veja a seção Registro de Dados de Vôo / Reproduzir

Database Explorer: Veja a seção Database Explorer

Preferences: Abra a janela de preferências. Clique aqui para aprender mais

Exit: Fechar o AirNav RadarBox 2009


Filters

Menu Filters

Você pode selecionar os dados que você quer exibir no mapa.

Para maiores informações sobre filtros, por favor leia a seção Usando Filtros .

New Filter: Cancela o filtro que está sendo usado e cria um novo.

Open Filter: Lê um arquivo de Filtro salvo e carrega na tela ativa.

Save Filter: Salva o Filtro atual num arquivo no disco usando o nome atual do Filtro.

Save Filter As: Mantém um filtro em um arquivo específico.

Advanced Filters: Abre a Janela de Filtros Avançados


Map

Menu Maps

Set Map To:

Rapidamente localiza e detalha um mapa ativo para uma localização desejada.

Open/Save:

Novo, Abrir e Salvar as funções do mapa.

Satellite Layer:

Transfira uma imagem de Satélite para a área do mapa.

Carregue uma imagem de Satélite previamente transferida.

A camada de Satélite trabalha da mesma maneira que a janela de mapa normal, exceto que a área coberta pelo imagem do mapa cobre somente a área atual do mapa. Movimentar o mapa moverá o retrato da imagem de Satélite para fora da tela. Também, a imagem do Satélite está fixo ao nível do zoom, assim se você dá mais zoom ou menos, transfere uma nova camada de Satélite uma vez que você tenha a área de interesse na janela.

Toda a cobertura do mapa estão disponíveis, embora você possa desejar criar e salva um novo esquema de cor para usar com a cobertura de satélite

Full Screen:

Veja a tela cheia do mapa do RadarBox sem as listas de aeronaves ou barra de menus. Pressione a tecla ESC para retornar a visão normal.

Todas as outras funções do mapa são auto explicativas.

Mais de 500 mil características de mapa estão disponíveis, relativas ou não à aviação.

Para maiores informações sobre mapas no AirNav RadarBox 2009, por favor vá até a seção Barra de Ferramenta do Mapa.


Tools

Menu Tools

Neste menu você pode acessar uma das mais importantes características do AirNav RadarBox 2009.

Interface:

Escolha se a Interface do RadarBox deve ficar visível e onde na tela ela deverá ser colocada.

MyLog:

Visualiza a base de dados do Mylog para ver as aeronaves detectadas localmente

MyFlights:

Visualiza a aba MyFlights para ver a lista das aeronaves captadas no momento

Network:

Visualiza a aba Network para ver a lista de aeronaves da Rede

SmartView:

Visualiza a aba SmartView para acessar a opção Fleet Watch e o ajuste automático de QNH

ACARS:

Visualiza as informações de ACARS (Requer adicionalmente o programa AirNav ACARS Decoder)

Alerts:

Visualiza a aba Alert e e ajustes de alertas para aeronaves Locais e da Rede

Show Photos/Details:

Mostra ou remove as fotos das aeronaves e os detalhes dos vôos abaixo da lista da aeronave

Active Network Locations:

Exibe num mapa do Google a localização das Estações ativas do RadarBox. Note, que as posições são baseadas na informação ISP, e por isso pode ser incorreta

Network Account Information:

Informação de uso da sua conta de cliente. Uma conexão com a Internet é necessária.


Window

Menu Window

Restore Desktop:

Restaura os ajustes da janela do desktop para os ajustes gravados usando a opção Record Desktop

Record Desktop:

Grava a posição corrente da janela do desktop

Tile Horizontally/Vertically:

Ajustas toas as janelas abertas para ficarem horizontalmente/verticalmente (mapa ou janela vertical de acompanhamento).

Cascade:

Re arranja todas as janelas abertas (mapa e acompanhamento vertical) no AirNav RadarBox 2009 assim que sobrepor.

Arrange:

Arranja os ícones do formulário minimizados de modo que sejam espaçados uniformemente e não sobreponham.

Close All:

Fecha todos os mapas e as janelas de Acompanhamento Vertical.

Close:

Fecha a janela do mapa selecionado

Opened Windows:

Uma lista de todos os mapas aberto atualmente.


Help

Menu Help

Contents:

Abre o Conteúdo do Arquivo de Ajuda.

Online Support:

Obtenha suporte em menos de 24 horas usando nosso sistema online de suporte.

Forum:

Junte-se a comunidade online da AirNav para discutir o RadarBox e aprender de outros usuários.

AirNav Forum

AirNav Systems Online: Verifique por atualizações do programa e novidades.

Check for Updates: Se você estiver conectado na Internet, clique aqui para transferir patches/atualizações do programa.

Welcome: Abre a Janela de Bem Vindo ao AirNav RadarBox 2009.

About: Abre uma caixa sobre o programa e com informações do autor. Indica a versão corrente do programa e a informação da versão do firmware.


Acompanhando Aeronave Militar

Aeronave Militar normalmente não transmitem informação de posição, portanto, aparecem às vezes na listas de aeronaves na aba MyFlights.

Neste exemplo, as duas aeronaves estão sendo captadas, porém não são mostradas no mapa porque nenhuma informação de posição está sendo transmitida. Entretanto, é possível ver o registro da aeronave e sua altitude. Neste exemplo, o arquivo de dados do Mode S do RadarBox foi modificado para permitir que uma figura militar seja mostrado no lugar da bandeira do país. Veja Exibindo Bandeira de País Especial para maiores detalhes.


Exibindo Bandeira de País Especial

CUIDADO - Esta seção aborda alterações nos arquivos do sistema RadarBox. As mudanças que você fizer podem impedir que o RadarBox funcione corretamente, ou podem pará-lo completamente. No pior caso, esteja preparado para desinstalar e reinstalar o RadarBox para recuperar seus ajustes originais.

Entretanto, após ter dito isso, é razoavelmente simples efetuar o trabalho. Note, por favor que isto funcionará apenas com a versão MAIS RECENTE do programa RadarBox. Estas instruções supõem que você esteja usando o Windows XP. Estas modificações não foram testadas com o Windows Vista.

Três Aeronaves Militares Britânicas foram detectadas pelo RadarBox (2 Gazelle and 1 AS50 Esquilo)

Três Aeronaves Militares Britânicas foram detectadas pelo RadarBox (2 Gazelle and 1 AS50 Esquilo)

Como fazer este trabalho?

O arquivo D008.dat do RadarBox (AirNav RadarBox 2009/Data directory) contém as alocações do Mode S das aeronaves mais os caracteres "coringas" na seguinte forma:

UK,United Kingdom,010000------------------

onde o Reino Unido é representado pela bandeira UK.BMP no diretório Data/Flags

Abaixo: Uma seção do arquivo D008.dat aberto com o Windows Notepad

Reino Unido é a descrição

e 010000------------------ são os 24 caracteres da versão binária do Mode S Binário dos 6 caracteres do código Hex (com o caracter "coringa" para) Reino Unido (UK).

Todos os códigos Britânicos do Mode S começam com o Binário 010000 (uma generalização arrebatadora, mas você compreende a idéia!)

Quando o RadarBox detecta um Mode S Binário 010000 então mostra o UK.BMP na lista de aeronaves.

Entretanto, os códigos das aeronaves militares Britânicas são um bloco dentro do alocamento britânico, começando com 0100001111, assim que uma linha no D008.dat como segue, "trap" estes:

RA,RAF,0100001111--------------

e agora os códigos que começas com este mostrarão a bandeira RA.BMP - [image]. Colocando as 2 linhas juntas você pode ver como funciona.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

O mesmo principio aplica-se ao códigos militares do Estados Unidos, mas como lá existem mais alocamentos, esta informação ficou mais complicado:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Instruções de como modificar o arquivo D008.dat

1. Interrompa o RadarBox

2. Use o MS Explorer para navegar no diretório de Dados do RadarBox, o padrão deve ser:

C:/Arquivos de Programas/AirNav Systems/AirNav RadarBox 2009/Data

3. Faça uma cópia do arquivo D008.dat e renomeie (por exemplo D008.dat.org) para poder reverter os ajustes padrões se você necessitar. Se você não consegue ver o arquivo com extensão (.dat), você necessitará ir para Ferramentas/Opções de Pastas/ Mode de Exibição e desmarcar "Ocultar as extensões dos tipos de arquivos conhecidos".

4. Usando o Windows Notepad, abra o arquivo original D008.dat (não esse que você modificou a extensão, pois é uma cópia) e você poderá ver que este arquivo com este formato, porém com muito mais linhas:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Copie a seguinte linha e coloque acima da linha UK no arquivo D008.dat:

RA,RAF,0100001111--------------

De modo que o trecho no arquivo .dat fique como este:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. Copie as seguintes linhas e insira acima da linha US no arquivo .dat:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

De modo que a seção apropriada do arquivo .dat agora fique conforme este:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Clique "Salvar" no notepad para salvar as modificações no arquivo D008.dat . Pontos a anotar aqui:

- o número de caracteres "-" é vital. Cada código do Mode S Hex (111010010000------------) DEVEM ser 24 caracteres de comprimento.

- certifique-se que você não inseriu nenhuma linha em branco ou espaços quando introduziu as novas linhas.

- o arquivo D008.dat DEVE ser salvo como um arquivo txt (assim não use Word ou Wordpad ou qualquer outro programa) e devem ser nomeados D008.dat e NÃO D008.dat.txt que pode acontecer se você usar "Salvar como...". Veja o arquivo no Explorer para certificar-se que o nome está correto.

8. Clique com o botão direito do mouse sobre a imagem e escolha "Copy" e cole no seu editor gráfico favorito.

Esta imagem deve ser salva como um bmp no diretório c:/Arquivo de Programas/AirNav Systems/AirNav RadarBox 2009/Data/Flags e deve ser nomeado RA.BMP

Faça o mesmo outra vez com esta figura, mas desta vez deve ser salvo como UF.BMP

9. Feche o Notepad e inicie o RadarBox. Espere pr uma aeronave Militar Britânica ou Americana ser captada localmente ou pela rede e veja que aparece a bandeira Militar na lista de aeronaves, se você tem as Bandeiras ajustadas para aparecer na opção Preferências.

Exibindo Outras Bandeiras

Embora isto aborde apenas 2 bandeiras novas, o mesmo princípio pode ser aplicado para mostras as bandeiras de qualquer grupo de aeronaves, ou para um registro individual. Tudo o que você precisa e o código Mode S, a calculadora do Windows para converter a código HEX para Binário e um bmp salvo no diretório /Flags.

Veja o Site AirNav Utilities para os arquivos de bandeiras.


Personalize os Contornos dos Mapas

Os arquivos de Contornos (Outline) são usados para desenhar no mapa do RadarBox na tela. Os mapas podem consistir de aerovias, espaço aéreo ou aeroportos.

Acima: Detalhado contornos do mapa do espaço aéreo em torno do aeroporto de Londre Heathrow

Acima: Detalhado contornos do mapa do espaço aéreo em torno do aeroporto de Londre Heathrow

Uma vez que você transferiu ou criou os arquivos de contornos:

1.) Vá para o diretório do seu RadarBox 2009 (Usualmente, entretanto dependendo do nome do seu drive C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009)

2.) Crie uma nova pasta chamada "Outlines"

3.) Abra esta pasta e coloque seus arquivos de contornos aqui

4.) Feche o RadarBox se estiver aberto e inicie novamente o RadarBox

Os contornos devem agora aparecer em seu mapa. Se não aparecerem vá até o Menu Map e clique em Outlines. Se você não puder ver os contornos, certifique-se de você não ter mudado a cor de fundo na opção Preferences | Colors.

Para esconder o Contorno, vá no Menu Map do RadarBox e desmarque a linha Outlines ou apague o arquivo de contorno específico na pasta Outlines.

Acima: Contorno detalhado no mapa do aeroporto  - Londres Heathrow.

Acima: Contorno detalhado no mapa do aeroporto - Londres Heathrow.

Arquivos de espaço aéreo e aeroportos estão disponíveis no Site AirNav Utilities


Saída de Dados na Porta 7879

Saída de Dados na Porta 7879 e 40004

Os dados recebidos pelo RadarBox estão disponíveis sobre a porta 7879 para uso de aplicações externas, entretanto os dados estão atrasados 5 minutos por razões de segurança (Nota: os dados que você vê no programa não estão atrasados).

A alimentação trabalha da seguinte maneira:

1- As mensagens dos vôos são recebidas em tempo real pelo decodificador.

2- As mensagens Selecionadas/Relevantes são adicionadas a uma fila junto com uma marca de tempo. Nem todas as mensagens são adicionadas por causa que muitas delas são irrelevantes (imagine para ter todas as informações disponíveis para um vôo que está sendo acompanhado por muito tempo: tipo da aeronave, latitude/longitude altitude - se a mensagem contém somente o código Hex do Mode-S da aeronave que está sendo recebida, não é adicionada à fila porque não acrescenta nenhuma informação ao que o programa já tem a respeito deste vôo). Se uma mudança na altitude ou Razão de Subida é recebida, a mensagem naturalmente será adicionada à fila.

3- Há um temporizador que permanentemente verifica a fila por mensagens antigas há mais de 4 minutos e 59 segundos. Se há mensagens nestas condições, são apagadas da fila e adicionadas a porta de saída.

XML is used for easy compatibility with all possible programs (XML is the world reference in data exchange).

A mensagem de saída tem o formato conforme abaixo:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Para ver a saída de dados bruto, Execute o Telnet, digite então "open localhost 7879". A saída de dados compartilhado no formato compatível auxiliar está disponível na Porta 40004

Acima: Saída de dados bruto da Porta 7879 como vistos na janela DOS do Telnet.

Acima: Saída de dados bruto da Porta 7879 como vistos na janela DOS do Telnet.


Ajuste do Intervalo de Parada

O ajuste do Intervalo de Parada do RadarBox são acessíveis no menu Preferences | RadarBox.

Janela de Ajuste do  Intervalo de Parada<br>

Janela de Ajuste do Intervalo de Parada

Os ajustes do Intervalo de Parada são organizados em 2 grupos, ajustes do MyFlight e os ajustes do Network Flight. O ajuste do Intervalo de Parada pode afetar significativamente a performance do RadarBox e pode melhorar ou confundir o que é exibido.

Intervalo de Parada para MyFlights

As aeronaves locais do MyFlight são detectadas pelo equipamento do RadarBox em tempo real. As aeronaves são exibidas no mapa na sua posição atual. Quando as aeronaves estão numa área de boa recepção, suas posições são atualizadas regularmente, dependendo do tempo que você ajustou na opção "Screen Refresh Rate". Normalmente os usuários ajustam a taxa de atualização entre 1 a 4 segundos.

Quando uma aeronave está no limite da área de recepção, às vezes não será detectada quando a tela for atualizada. Se a aeronave não é detectada, então estará marcada para o intervalo de parada após expirar o tempo ajustado. As aeronaves serão ainda visíveis na lista de aeronaves e no mapa até o limite o fim do ajuste feito em 'Seconds to hide timeout flights'. Se você ajustou o intervalo de parada para 30 segundos e o intervalo para para esconder em 60 segundos, então a aeronave será removida da lista e do mapa após 90 segundos. Se a aeronave for detectada durante este tempo, então o intervalo de parada é cancelado até a aeronave falhar novamente em ser detectada e o processo começa novamente.

Pode se ver disto que, o ajuste do intervalo de parada do MyFlights pode ser ajustado para produzir um 'quadro' melhor para o tráfego local que você está detectando. Se os ajustes são muito longos, então as aeronaves podem "congelar no espaço" por muito tempo depois que voaram fora da área de cobertura. Se for demasiado curto, as aeronaves desaparecerão e aparecerão produzindo confusão na tela.

Intervalo de Parada para Vôos da Rede

Os vôos da Rede têm seus próprios ajustes de intervalo de parada e estes são mais críticos que aqueles do MyFlights. Os dados da Rede são transferidos somente a cada 30 segundos e são igualmente atualizados no mapa a cada 30 segundos. Visto que, os dados da rede têm que ser processados de um número de diferentes provedores (outros usuários do RadarBox compartilhando seus dados), isso pode resultar que alguns lotes estejam faltando. Se o ajuste do intervalo de parada for menor que 30 segundos, então os vôos da rede pode parar antes da próxima atualização dos dados. Se o ajuste do intervalo de para for muito longo,então os vôos que já não estão recebendo informações ficarão congelados por um período prolongado antes que sejam finalmente apagados depois do tempo marcado em 'seconds to hide'. Se as aeronaves que voaram fora da área de cobertura (aterrissarem ou voarem numa área que não tenha nenhuma cobertura da rede do RadarBox) não são escondidos, então reduza o ajuste do intervalo de tempo para escondê-lo.

Ambos os ajustes de intervalos do MyFlight e da Rede necessitam de um tratamento cuidadoso para produzir o melhor 'quadro'. Experimente com estes ajustes para ver o que é melhor para você.

Os testes mostraram que as figuras no diagrama acima trabalharam melhor - 30 segundos e 60 segundos para MyFlights e 35 segundos e 60 segundos para Network Flights.


Conexão do Equipamento

Problemas de Conexão do Equipamento

Por favor, recorra a Guia do Equipamento para a função das luzes do LED no seu receptor do RadarBox.

Quando o RadarBox é iniciado, o programa tentará conectar ao receptor do equipamento. Olhe a luz de conexão do equipamento na parte inferior da tela do RadarBox. Se a luz é verde então o equipamento está conectado e você poderá ver as aeronaves no mapa e na lista de aeronaves do MyFlights.

Conexão do Equipamento e da Rede estão funcionando

Conexão do Equipamento e da Rede estão funcionando

Se a luz é vermelha, então o equipamento de recepção não está conectado corretamente. Nota: Você não poderá receber dados da Rede se o equipamento de recepção não estiver conectado.

· Verifique se o equipamento de recepção do RadarBox está conectado ao seu computador usando o cabo fornecido de USB.
· Se o cabo fornecido de USB estiver conectado corretamente, tente um cabo diferente. Note, que nem todos os cabos USB são iguais, alguns cabo não podem trabalhar com o RadarBox.
· Verifique as luzes do LED no equipamento de recepção para ver o que as luzes estão indicando. Veja o Guia do Equipamento .
· Verifique se você inseriu o cabo USB no mesmo soquete USB do computador que você usou ao instalar RadarBox.

Se a luz de conexão do equipamento ainda estiver vermelha, verifique o Gerenciador de Dispositivos acessível pelo Painel de Controle do Windows | menu Sistema. Abaixo do "Universal Serial Bus Controllers", procure o driver do AirNav RadarBox. Se o driver não constar, você precisará reinstalar o driver.

O Driver USB do AirNav RadarBox está presento no Gerenciador de Dispositivos

O Driver USB do AirNav RadarBox está presento no Gerenciador de Dispositivos

Para ver a versão do drive do RadarBox que você tem instalado, clique com o botão direito no Driver no Gerenciador de Dispositivos e selecione Propriedades.

AirNav (Primetec) RadarBox USB Driver versão 2.2.4.0

AirNav (Primetec) RadarBox USB Driver versão 2.2.4.0

Para assistência adicional, contate o Suporte da AirNav pelo e-mail support@airnavsystems.com


Conexão da Rede

Problemas de Conexão da Rede

Veja a seção Rede do AirNav RadarBox para uma descrição das funções de rede.

Conexão à Rede

Para conectar à rede do AirNav RadarBox você precisa ter o seu equipamento do RadarBox conectado ao seu computador e o seu computador tem que estar conectado à Internet. Abra a Interface do RadarBox se você ainda não tiver aberto e vá até a Aba Network e certifique-se de marcar a caixa "Get flights from RadarBox Network". Olhe a luz de status de conexão da Rede na parte inferior da Interface do painel do RadarBox. Os dados são transferidos a cada 30 segundos.

Não é possível receber os dados da Rede se o seu equipamento do RadarBox não estiver conectado. Também, você precisa estar registrado como usuário do programa e ter uma conta ativa no AirNav RadarBox para poder receber os vôos da rede. Você pode fazer isso indo ao menu principal [Tools | Network Account Information].


RadarBox Sem uma Conexão a Internet

Você ainda pode ver os vôos locais sem uma conexão de Internet, mas somente os vôos dentro da "linha de visão" da antena do RadarBox poderão ser detectados. A área máxima de detecção para os vôos locais é de aproximadamente 200 milhas náuticas.

RadarBox funcionando sem uma conexão de Internet

RadarBox funcionando sem uma conexão de Internet

Se você perceber um funcionamento lento do RadarBox sem uma conexão de Internet, desmarque a opção Share Flight Data no menu Preferences.


Como Comprar

Para comprar o AirNav RadarBox 2009 por favor visite o site da AirNav Systems em http://www.airnavsystems.com e clique sobre o link "Buy Now" na parte superior.

Há diversas maneiras para pedir, através do Pedido Online com um cartão de crédito, por telefone ou FAX.


Janela do Início de Sessão

Quando você inicia o AirNav RadarBox 2009 você será apresentado a uma Janela de Início de Sessão.

Entre com suas informações de registro - disponível na etiqueta da capa do CD enviado com o produto.

Por Examplo:

Username: PGANRB123456

Password: 987654321

Se você não for usuário registrado poderá ver uma Demonstração das capacidades do programa clicando no botão "Start Demo".

Para informações de como comprar o AirNav RadarBox 2009 por favor vá até Como Comprar